Choisir la version de PHP

La version de PHP par défaut est la 5.6.24. Cependant il est relativement simple de modifier la version de PHP via votre espace client ou via l'interface de gestion Plesk.

Etape 1: Pour connaître la version de Plesk, rendez-vous sur votre panel de gestion Plesk.
Info PHP

Etape 2: Sélectionnez la version de PHP voulue. 
Version PHP

Etape 3: Sélectionner le gestionnaire PHP
Gestionnaire PHP

Cette réponse était-elle pertinente?

 Imprimer cet article

Consultez aussi

Information Développement

Développement   PHP 7.0.9 / 5.6.24 / 5.5.9 inclus Ioncube...